Bashell.com will be upgraded to Plume 0.4.0 very soon!

bashell.com จะเป็น Plume 0.4.0 เร็วๆ นี้

Dear users and writers on https://bashell.com,

I'm going to upgrade the blogging software from Plume 0.3.0 to 0.4.0 very soon.

So, please be prepared for any disruption. I will try to backup everything first, and make sure that everything can be reversed to the previous version.

May The Force be with us,

cwt